香港郵政網頁語音版

The speech version of Hongkong Post website currently supports Internet Explorer (IE6 or above) only.
You may need to download Microsoft Windows Media Player (version 7.0 or above) to listen to the content if necessary.

香港郵政網頁語音版現階段只支援 Internet Explorer 瀏覽器 IE6 或以上版本。
閣下可能需要下載微軟 Windows Media Player (7.0或以上版本) 來聆聽有關語音內容。

香港邮政网页语音版现阶段只支援 Internet Explorer 浏览器 IE6 或以上版本。
阁下可能需要下载微软 Windows Media Player (7.0或以上版本) 来聆听有关语音内容